zblog后台编辑应用信息提交后出现400错误Bad Request无法访问
网站文章 2026-09-21 06:03:04 2 0

Apache服务器,在zblog网站后台主题管理编辑应用信息,提交后出现400错误,无法访问网站,提示信息如下:

Bad Request

Your browser sent a request that this server could not understand.
Size of a request header field exceeds server limit.

大致意思是:浏览器发送了一个服务器无法理解的请求,请求头部字段的大小超过服务器的限制。

咋一看以为是主题代码出了问题,然后把同服务器下的另一个zblog网站换成default主题进行同样的操作后,也出现了相同的问题,这样可以排除主题问题。那么会是Z-Blog程序本身的问题?可能性好像不大,于是网上搜索了一下,找了个自己比较认可的原因:由于Cookie太多了。

后面清空浏览器的Cookie和缓存,问题解决。

Firefox浏览器清除缓存和Cookie的方法:

1、在浏览器工具栏的“工具——设置”,然后选择“隐私与安全”,找到“Cookie 和网站数据”:

2、点击“清除数据…(L)”按钮,在弹出框中勾选“Cookie 和网站数据”和“已缓存网络数据”:

然后点击“清除(L)”按钮,重启浏览器即可恢复网站访问。

PS:理论上只删除Cookie就可以了。

其它浏览器浏览器清除缓存和Cookie的方法如果不懂,可以自行网上搜索相关教程。

文章说明
本文标签:
©版权声明
本站提供的一切软件、教程和游戏辅助仅限用于娱乐和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。本站信息来自网络收集,版权争议与本站无关。如有侵权请邮件与我们联系处理。敬请谅解!6594404@qq.com